Πέμπτη, 23 Απριλίου 2015

Το YouTube App δεν θα λειτουργεί πλέον σε παλαιότερες συσκευές

To API είναι ο τρόπος επικοινωνίας Client και Server, σε αυτήν την περίπτωση Smartphone/Smart TV/Blue-ray Players και YouTube.
Τα επηρεασμένα μοντέλα έχουν παραχθεί πριν το 2013 και περιλαμβάνονται σε αυτά:

    Apple TVs δεύτερης γενιάς
    Panasonic TVs
    Sony TVs
    Blu-ray Players
    Συσκευές που τρέχουν Google TV 1/2

Θα ξέρετε το αν έχετε επηρεαστεί από αυτήν την αλλαγή, εάν όταν ανοίξετε την εφαρμογή δείτε ένα βίντεο το οποίο σας ενημερώνει πως η συσκευή σας δεν υποστηρίζεται πλέον.

Εάν θέλετε να συνεχίσετε να βλέπετε βίντεο στο YouTube και έχετε συσκευές της Apple θα πρέπει να τις αναβαθμίσετε τουλάχιστον στο iOS 7, καθώς και να κάνετε platform upgrade στα Apple TVs τρίτης γενιάς. Επιπρόσθετα , συσκευές που τρέχουν Google TV 3/4 θα πρέπει να ενημερώσουν την εφαρμογή Youtube από το Play Store.

Εάν έχετε κάποια συσκευή που δεν υποστήριζεται πλέον, αυτό δεν σημαίνει πως δεν θα μπορείτε να δείτε βίντεο στο YouTube. Η ιστοσελίδα ανοίγει κανονικά σε Browsers που υποστηρίζουν HTML 5/Flash (όπως είναι το Safari και οι Browsers των Smart TVs).
http://gamespace.gr

κοινοποίηση